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Thank you for purchasing the Minolta Dimâge V with the Dimâge V
Image Control Software. The  Dimâge V Image Control software is
the driver software for exchanging data between your computer and
the camera. The software lets you:

• Display thumbnail previews of images on the computer monitor.

• Copy images to the camera, your hard disk, or removable media such as
floppy disks.

• Delete images stored on the image memory card.

• Edit images copied to the hard drive or removable media. Try cropping,
rotating adjusting brightness/contrast, or another editing function.

• Print your images.

• Save your images in a variety of convenient file formats.

• Trigger the camera's shutter remotely with the Computer.

• Create slide shows.

• This instruction manual may not be copied in part or whole without prior permission
from Minolta Co., Ltd. 

• © 1997 Minolta Co., Ltd.
• Every necessary precaution has been taken to ensure the accuracy of this manual.

Please contact us if you have any questions, find any mistakes, or notice missing
information.

• Minolta is not responsible for loss, damage, or other results caused by operation.
• No part of books, magazines, music, or other productions that were released under

a copyright may be used, copied, or changed without the prior permission from the
author, copyright holder, or the successor to the copyright holder except for
personal, home, or equivalent use.

Please take the time to read through this instruction manual so
you will be able to take full advantage of the features.

This manual assumes you have a working knowledge of
Windows® and its operating conventions. Familiarity with the
mouse and standard Windows® menus and commands is
necessary before operating the Dimâge V control software.
This manual does not instruct in the:
• basic use of personal computers.
• use of  Windows® 95.
• use of Adobe® PhotoDeluxe™.
Please refer to the on-line help guide in the Adobe®

PhotoDeluxe™ application.

Instructions for installing Adobe® PhotoDeluxe™ start on page 90
of this manual. Instructions for using Adobe® PhotoDeluxe™ are
built into the PhotoDeluxe™ software.

MS, MS-DOS, Microsoft, Windows®, Windows® 95, and Windows NT
are registered trademarks of Microsoft Corporation.
The official name for Windows® is Microsoft® Windows® Operating
System.
i486 and Pentium are registered trademarks of Intel.
Adobe® and Adobe® PhotoDeluxe™ are registered trademarks of
Adobe Systems Incorporated.
Other corporate names and product names are also registered
trademarks.
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BEFORE YOU BEGIN
CHECKING THE PACKING LIST
Check the packing list before you begin. If some parts are missing,
contact your camera dealer or a Minolta Service Facility listed on the
front cover of this manual.

Items you will need to operate the Windows software:
• “Dimâge V Image Control“ Windows/Macintosh CD-ROM

(Software for Windows/Macintosh)
• “Dimâge V Instruction Manuals“ Windows/Macintosh CD-ROM

(Software and Digital Camera Dimâge V)
• Serial Cable SC-232C for Windows
• Image Memory Card RM-2S
• Dimâge V Digital Camera 
• 4 AA Batteries

Other items included in the package: 
• Adobe PhotoDeluxe™ CD-ROM
• Lens Extension Cable LC-V100
• Camera Case CC-V1
• Hand Strap HS-V1
• Serial Cable SC-422 for the Macintosh
• Quick Reference Guide
• Warranty  card
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SYSTEM REQUIREMENTS
To use the Dimâge V control software, you need:

• IBM PC/AT compatible with a 486DX 33Mhz or Pentium 60Mhz or higher
processor.

• Microsoft Windows 95.
• A minimum of 16MB available RAM. 
• Monitor with a minimum 640 x 480 screen resolution and 16 bit depth color

video card.
• A minimum of 20MB available hard disk space.
• A CD-ROM drive.

For Adobe PhotoDeluxe system requirements, please see page 90.

BEFORE YOU BEGIN
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Use the SC-232C serial cable, included in this package, to connect
the Dimâge V to your computer.

� When serial port 1 (COM 1) will not be used to connect the Dimâge V,
change the port setting number.

� NEC PC-9800 series users should check the configuration of the pins
in the serial ports. If there is no D-Sub9 pin port, an RS232C serial
port adapter is needed (available in most computer stores).

� Use the SC-232C serial cable included in this package. Other serial
cables may lack the necessary pins for connection.

It is necessary to specify the COM port (serial port) number after
the software is installed. If you have a modem installed in your
PC (or another device that usually uses COM2), please use
another COM port to connect to the Dimâge V (usually COM 1).
To confirm the available COM ports (serial ports) in your
computer, refer to your PC's or modem's instruction manual.

Put the lens in the standard
lens position (the lens is
rotated forward 90° until it
stops).

Turn off the Dimâge V and
your PC.

Plug the Mini Din8 end of
the cable (round, 8 pins) into
the digital in/out of the
Dimâge V.
• Note the pin configuration before

plugging in the serial cable.

Plug the D-Sub 9 pin end of
the cable into the serial port
of the computer.
• Make sure the cable is securely

attached to the camera and the
computer.

CONNECTING
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continued on next page

INSTALLING SOFTWARE
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WINDOWS 95

� The installation instructions assume the CD-ROM drive is the D drive 
and the hard disk is C drive. 

1. Turn on the computer and start Windows 95.

2. Insert the “Dimâge V Image Control“ CD-ROM into 
the CD-ROM drive.

3. Select Run... from the Start button.
• The Run dialog box will appear.

4. Type D:\English\Disk1\setup in the Open drop-
down list, then click on OK.

• The Welcome dialog box will appear.
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6. Click on Next.

• Setup will start.

• A message will appear when installation is complete. Click onYes.

5. Click on Next.

• The Software License Agreement will appear. After reading the
agreement, click on Yes.

• The Choose Destination Location dialog box will appear.
To select another  destination directory, klick on Browse... and select the
directory.

� If your computer is not equipped with a CD-ROM drive, use another PC
to copy the contents of the CD-ROM onto floppy disks. The five folders
on the CD-ROM are marked as “disk1“ through “disk5“.

continued on next page
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INSTALLING SOFTWARE

14

4. Select the serial port that the Dimâge V is
connected to, then click on OK.

3. Type D:\English\Disk1\Comport in the Open
drop-down list, then click on OK.

• The COM Port dialog box will appear.

1. Insert the “Dimâge V Image Control“ CD-ROM
into the CD-ROM drive.

2. Select Run... from the Start button.
• The Run dialog box will appear.

�When serial port 1 (COM 1) will not be used to connect the 
Dimâge V, change the port setting number.
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QUICK OPERATION

The image will be displayed in the Image Panel.

In the Image Panel:
• Edit images (crop, adjust brightness/contrast, adjust color balance, flip,

rotate, change bit depth, retouch, invert, and resize).
• Magnify or reduce the view of images.
• Print the displayed image.
� See page 39 for more information.

Close the QTIC Main Panel.

Select Save As... from the File menu.

Enter the new file name.
Select the directory/folder where the file is to be saved.

Select the format and image depth for the file.
Click on Save/OK.

The image will be saved in the selected file format.

Once the image is saved:
• Display the thumbnail preview of the image.
• Open the image with another application software.
• Incorporate the image into an original post card or calendar using

Adobe PhotoDeluxe™, included in this package.

FOR VIEWING AND RETOUCHING IMAGES

Start the Camera Access application.

Select Twain from the File menu, then Acquire...
from the submenu.

The QTIC Main Panel will appear.

Click on Viewer....

The Viewer Panel will appear.

Double-click on the thumbnail to open the full-size image.

In the Viewer Panel:
• Display previews, called thumbnails, of images in the camera.
• Copy all or selected images on the SmartMedia in the camera to your

hard drive or removable media.
• Delete all or selected images from the SmartMedia in the camera.
• Display or print thumbnails of images on the hard disk or removable

media.
� See page 25 for more information.



18 19

LAUNCHING THE SOFTWARE

The image will be displayed in the Image panel.

Select Save As... from the File menu.

In the Image Panel:
• Edit images (crop, adjust brightness/contrast, adjust color

balance, flip, rotate, change bit depth, retouch, invert, and resize).
• Magnify or reduce the view of images.
• Print the displayed image.
� See page 39 for more information.

The image will be saved in the selected file format.

Enter the new file name.

Select the folder/directory where the file is to be saved.

Select the format and image depth for the file.

Click on Save/OK.

Once the image is saved:
• Display the thumbnail preview of the image.
• Open the image with another application software.
• Incorporate the image into an original post card or calendar using

Adobe PhotoDeluxe™, included in this package.

OPERATING THE CAMERA WITH THE COMPUTER

The QTIC Main Panel will appear.

Select Twain from the File menu, then Acquire...
from the submenu.

Start the Camera Access application.

Select Record Mode from the Camera menu.

Set the flash mode and select the image 

quality, then click on Capture.

Open the viewer panel and double-click on 

the thumbnail of the captured image.

In the QTIC Main Panel:
• Control the Dimâge V functions (recording, flash mode, image quality

mode, self-timer) with the computer.
• Format SmartMedia.
• Display the camera status (frames remaining, frames taken, and low

battery warning).
� See page 61 for more information.
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STARTING THE APPLICATION
5. Select TWAIN from the File menu and Select

source from the submenu.

6. Select QTIC from the TWAIN source list, then click
on Select.

7. Select TWAIN from the File menu and Acquire...
from the submenu.

continued on next page

1. Connect the camera to the computer (p. 8).

2. Turn the camera on.

3. Turn the computer on.

4. From the Start button, select Programs, then
select FlashPoint from the submenu and Camera
Access from the second submenu.

• The Camera Access window will open.
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DIMMED OPTIONS
If the buttons, Capture, and Viewer... are dimmed (appear grey
instead of black and do not function when clicked), the camera is 
either turned off or is not connected to the computer correctly. 
Check the following points when the options are dimmed, then 
quit and restart the application (p. 20).

• The Dimâge V is turned on.

• The serial cable has been securely plugged into both the camera 
and the computer (pp. 8-9).

• An image memory card is in the camera.

• The camera has been connected to the correct serial port (p. 8).

If the the options are still dimmed after restarting, reinstall the
software.

� If only Viewer… is dimmed, there are no images on the image
memory card.

• The QTIC Main Panel will appear after the "Connecting to the camera.
Please wait..." message is gone.

STARTING THE APPLICATION
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VIEWER PANEL

VIEWER PANEL FUNCTIONS

The viewer panel displays previews, called thumbnails, of
images. The viewer panel is similar to the index display on the
camera.

In the viewer panel, you can:

• Display the thumbnail previews of images on the SmartMedia in
the camera. You can also display previews of images copied to
your hard drive or removable media (p. 26).

• Copy all or selected images stored on the SmartMedia in the
camera to your hard drive or removable media (pp. 28-31).

• Delete all or selected images stored on the SmartMedia in the
camera (pp. 32-35).

• Print the "contact sheet" of thumbnail images on the hard drive or
removable media (pp. 36-37).

24



26 27

VIEWER PANEL
The thumbnail representations of images stored on the image
memory card, computer hard drive, or removable media are 
displayed when the viewer panel is open.

For camera images: The recording date and time
is displayed under the thumbnail preview.

For hard drive/floppy disk images: The file name is
displayed under the thumbnail preview.

If the scroll bar is displayed, there are more images to
view. Scroll through the images by moving the bar or
clicking on the scroll arrows.

Images in the Dimâge V automatically receive the name "Image" and a
numerical suffix. The suffix represents the frame number of the image
in the camera.

OPENING THE VIEWER PANEL
The viewer panel differs slightly for images in the camera and for
images on the hard drive or removable media. The first difference you
will notice is the method used to open the viewer panel.

To Display Camera Images:
Click on Viewer....

To Display Hard Disk/Floppy Disk Images:

1. Select New Contact Sheet... from the File menu.

2. Select the directory/folder where the images are
saved, then click on Open.

Click to display
the previews of
camera images.
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VIEWER PANEL
• The Browse dialog box will appear.

4. From the Drives drop-down list, select the drive
where the images will be copied. 

5. Select where the images will be saved from the
Directories list box.

6. Choose the file format from the File Type drop-
down list.

• The file extension will change accordingly.

7. Click on OK.

The images copied from the SmartMedia will be saved to the
selected drive and directory under the file name "imagexx.zzz".
Where xx is a number representing the chronological order in
which the image was saved and zzz is the file type extension. 
Example: Two images are selected at one time and copied to a
floppy disk. The file type chosen is JPEG. They will appear on the
floppy disk as "image01.jpg" and "image02.jpg".

View the thumbnail previews of the copied images (p. 26).

COPYING SELECTED IMAGES
Selected images on the image memory card can be copied to
removable media or your computer's hard drive.

1. Display the thumbnail images from the camera in
the viewer panel (p. 26).

2. Click on the image to be copied. 
• Select multiple images by pressing the Ctrl key while clicking on images.
• A border will appear around the selected images.
• Deselect an image by clicking on it while pressing the Ctrl key.

3. Select Copy Selected Images to Disk... from the
Camera menu.
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VIEWER PANEL
• The following dialog box will appear.

3. From the Drives drop-down list, select the drive
where the images will be copied. 

4. Select where the images will be saved from the
Directories list box.

5. Choose the file format from the File Type drop-
down list.

• The file extension will change accordingly.

6. Click on OK.

The images copied from the SmartMedia will be saved to the
selected drive and directory under the file name "imagexx.zzz". xx
is the image number (assigned chronologically as the images are
saved) and zzz is the file type extension. 
Example: The file type chosen is JPEG. There are four images on
the image memory card. The images will appear on the floppy disk
as "image01.jpg", "image02.jpg", "image03.jpg", and
"image04.jpg".

View the thumbnail previews of the copied images (p. 26).

COPYING ALL IMAGES
All the images on the image memory card can be copied at one time
to your hard drive or removable media.

1. Display the thumbnail images from the camera in
the viewer panel (p. 26).

2. Select Copy All Images to Disk... from the
Camera menu.
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VIEWER PANEL
• The following message will appear.

4. Click on Yes to delete the image.
Click on No to cancel the operation.

• The viewer panel will return when the operation is complete.
• Protected images cannot be deleted. The following message will appear if

you try to delete one or more protected images. 

Never remove an image memory card during the delete operation.

DELETING SELECTED IMAGES
Delete selected images from the image memory card in the camera.

1. Display the thumbnail images from the camera in
the viewer panel (p. 26).

2. Click on the image to be deleted. 
• Select multiple images by pressing the Ctrl key while clicking on images.
• A border will appear around the selected images.
• Deselect an image by clicking on it while pressing the Ctrl key.

3. Select Delete Selected Images from Camera...
from the Camera menu in the viewer panel.
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VIEWER PANEL
• The following message will appear.

3. Click on Yes to delete the images.
Click on No to cancel the operation.

• The viewer panel will return when the operation is complete.
• Protected images cannot be deleted. The following message will appear if

you try to delete one or more protected images. 

Never remove an image memory card during the delete operation.

DELETING ALL IMAGES

It is possible to delete all of the unprotected images from the image
memory card in the camera.

1. Display the thumbnail images from the camera in
the viewer panel (p. 26).

2. Select Delete All Images from Camera... from the
Camera menu in the viewer panel.
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• The contact sheet of thumbnail previews will appear.

4. From the File menu, select Print Contact Sheet.
• The printer dialog box will appear. The display will vary according to the

printer.

5. Enter the number of copies and desired options,
then click on OK.

• Refer to your printer's instruction manual for information regarding printing
options.

PRINTING THUMBNAIL IMAGES
Print an entire "contact sheet" of thumbnails from images stored in a
directory/folder on the hard drive or removable media.

� Thumbnail previews of images in the camera cannot be printed.

1. Select New Contact Sheet... from the File menu.
• The Load Contact Sheet dialog box will appear.

2. Select the directory/folder where the images are
stored.

3. Click on Open.

VIEWER PANEL
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IMAGE PANEL

IMAGE PANEL FUNCTIONS

Images can be displayed full size in the image panel. In the
image panel, the image can be edited, retouched, printed, or
saved in a different file format.

In the image panel you can:

• View the full-image from the SmartMedia in the camera or from the
hard disk or removable media (pp. 40-42).

• Magnify or reduce the view of an image (p. 44).

• Edit images in a variety of ways (pp. 45-51):
Invert images.
Adjust the brightness and contrast of an image.
Adjust an image's color balance.
Flip or rotate an image.
Change the bit depth of an image.
Change the image size.

• Retouch the image using the editing tools (pp. 52-55).

• Print images (p. 56).

• Save images to your hard drive or removable media in one of the
following file formats (pp. 57-60):

Windows® BMP
JPEG
TIFF

38
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IMAGE PANEL
• A window with the image will appear in the image panel. The image will be

displayed at 25% magnification. See page 44 to magnify or reduce the
view.

� Close the QTIC Main Panel after opening images from the memory 
card in the camera. The image panel and the Camera Access toolbar
and menus cannot be selected while the QTIC Main Panel is open.

continued on next page

OPENING THE IMAGE PANEL
Open the image panel by double-clicking on a thumbnail
representation or opening an image file from the hard drive or
removable media.

Double-clicking on a Thumbnail Representation:

1. Display the images from the image memory card in
the camera or from a directory on the hard drive or
removable media (p. 26).

2. Double-click on the thumbnail of the image to be
displayed in the image panel.

Double-click to
view the full image.
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IMAGE PANEL
ENLARGING THE DISPLAY AREA
Close windows that are not in use to increase the display area.

From the Window menu, select the name of the
window to be closed (open windows have � next to
them).

OPENING AN IMAGE FILE:

1. Select Open... from the File menu or click on the
Open button in the toolbar.

2. Select the folder/directory where the file is stored.
• Be sure the selection in the file type list includes your image file type.

3. Click on the file, then click on Open.
• A window with the image will appear in the image panel. The image will be

displayed at 25% magnification. See page 44 to magnify or reduce the
view.
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IMAGE PANEL
INVERTING IMAGES
Make a 'negative' of your image by inverting it. There are two ways to
invert an image.

• Click on the Negative button in the toolbar.

• Select Invert from the Image window.

• Cancel the change by either repeating it (invert it again) or selecting Undo
from the Edit menu.

MAGNIFYING OR REDUCING THE VIEW
The image display can be magnified up to 800% or reduced to 12%.
There are two ways to change the view.

Zoom Tool:

1. Click on the Zoom tool in the tool window.
• The arrow pointer will be replaced with a magnifying glass pointer.

2. Click on the image to magnify the view. Click on the
image while pressing the Ctrl key to reduce the
view.

• The zoom tool will show the image at 12%, 25%, 50%, 100%, 200%,
400%, and 800%.

Zoom In/Zoom Out Commands:

Select Zoom In from the Image window to magnify
the view.
Select Zoom Out from the Image window to reduce
the view.

• The Zoom In/Zoom Out commands will show the image at 12%, 14%, 16%, 20%,
25%, 33%, 50%, 100%, 200%, 300%, 400%, 500%, 600%, 700%, and 800%.
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IMAGE PANEL
ADJUSTING COLOR BALANCE
Correct the color of the actual image.

1. Click on the Color Balance button in the toolbar or
select Color Balance... from the Image menu.

2. Use the option buttons to choose to adjust the
shadows, midtones, or highlights of the image.

• Making corrections in the midtones first may eliminate the need for further
corrections.

3. Click and drag the sliders to make the color
corrections or enter the values directly into the
boxes next to the bars.

• Select the Preview check box (click on it so a � appears) to view the
changes as they are made.

• Return the values to 0 by clicking on Reset.

4. Click on OK to apply the changes.
• Click on Cancel to escape the dialog box without making any changes.

• The Color Balance dialog box will appear.

ADJUSTING BRIGHTNESS AND CONTRAST
Adjust the brightness and contrast of the actual image.

1. Click on the Brightness & Contrast button in the
toolbar or select Brightness/Contrast... from the
Image menu.

2. Click and drag the sliders to make the brightness
and contrast adjustments or enter the values
directly into the boxes above the bars.

• Return the values to 0 by clicking on Reset.

3. Click on OK to apply the changes.
• Click on Cancel to escape the dialog box without making any changes.

• The Brightness/Contrast dialog box will appear.
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ROTATING IMAGES
Rotate the image in any direction.

• Cancel the operation by selecting Undo from the Edit menu. The Undo
function will only cancel the last action or change made.

• The Rotate dialog box appears when Arbitrary is selected.

Select Rotate from the Image menu and choose one
of the following selections from the submenu:

90 Degrees Left 180 Degrees
90 Degrees Right Arbitrary

Use the option 
buttons to set the
scale, angle, and
direction of the
image.
• Click on Cancel to escape

the rotation dialog box
without making changes.

FLIPPING IMAGES
Flip the image horizontally or vertically.

Select Flip from the Image menu and choose either
Horizontal or Vertical from the submenu.

Horizontal Vertical

• Cancel the operation by either repeating it (flip it again) or selecting Undo
from the Edit menu.
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• The Scaling Options dialog box will appear.

2. Select the unit of measurement from the Units
drop-down list.

• Select the Preserve Aspect Ratio check box (click on it so a � appears) to
constrain the image proportions so the image will not be distorted.

3. Enter the desired values in the Width and Height
boxes, then click on OK.

• Click on Cancel to escape the dialog box without making changes.
• Cancel the operation by selecting Undo from the Edit menu. The Undo

function will only cancel the last action or change made.

Changing the image size
Rescale the image to a new size.

1. Select Resize from the Image menu.

CHANGING THE IMAGE DEPTH
Changing the image depth modifies the number of colors or
grayscale shades available in the image. 

Select Image Depth from the Image menu, then
choose the desired number of colors/shades
available in the image from the submenu.

• Cancel the operation by selecting Undo from the Edit menu. The undo
function will only cancel the last action or change made.

� The number of colors/shades available to the image is related to
bit depth (or bit resolution). Bit depth is the number of bits per pixel
allocated to the image. An increase in bit depth means an
increase in the number of colors/shades your image can

Millions Of Colors 24 bit color image

Thousands Of Colors 16 bit color image

256 System Colors 8 bit image using system palette

256 Custom Colors 8 bit image using custom palette

256 Grays 8 bit grayscale palette

16 Grays 4 bit grayscale palette

Black and White 1 bit black and white (no gray) image
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Zoom Tool The zoom tool allows you to zoom in/out of an image be

ween 12% and 800% for viewing and editing.

Pan Tool With the Pan tool selected, reposition an image within
the window by clicking and holding the mouse key while
dragging the image.

Box Select Use Box Select to make a rectangular selection within
an image. While the section is selected, editing will only
be enabled for that area.

Lasso Select Use Lasso Select to make a freehand selection within an
image. While the section is selected, editing will only be
enabled for that area.

Eraser Erase parts of the image, the erased area will be
replaced with the background color (p. 54). The Eraser
uses the currently selected brush size.

Paintbrush The Paintbrush will evenly add the foreground color (p.
54) to the image using the currently selected brush size
with a feathered edge.

Color Pencil Color Pencil adds the foreground color to the image
using the currently selected brush size with a hard edge.

Airbrush The Airbrush will add the foreground color to the image
using the currently selected brush size with a feathered
edge. Holding down the mouse key in one place for a
duration will result in thicker paint application. 

Fill The Fill tool fills an entire selected area with the fore-
ground color. This is a convenient way to change the
color of text that has just been added to the image and 
is still selected.

Text The Text tool lets you add text to images (p. 55).

Smudge Using Smudge Paintbrush gives an effect similar to
Paintbrush smearing your finger across a chalk drawing.

Clone The Clone tool lets you copy part of an image to another
area in the same image or another image. While
pressing the Ctrl key, click on the area to be cloned, then
click and drag to paint the image to the desired area. 
The Clone tool uses the currently selected brush size.

continued on next page

RETOUCHING IMAGES
Use the functions in the Tools window and Palette window to retouch
images in the image panel. Try adding text to your images or remove
the red-eye effect from flash exposures.

To display the retouching windows select Palette,
Tools, and Brushes from the Window menu so a �
appears next to each.

Tools Window:

Zoom Box Select Color Pencil Smudge Paintbrush

Eraser Fil

Pan

Lasso Select

Paintbrush

Airbrush

Text

Clone
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ADDING TEXT TO IMAGES

1. Click on the Text tool, then click on the image
where the text is to be placed.

• The Add Text dialog box will appear.

2. Enter the text in the window.

3. Click on Font, then select the font type, style, 
and size from the list boxes, then click on OK.

4. Click on Color and choose the text color from 
the Color Wheel, then click on OK.

5. Click on OK when selections are complete.

� With the Text tool still selected, the text can be moved immediately
after placement by clicking and dragging on it. Use a paint tool to
change colors in the text immediately after placement.

Type the text into
this window.

Brushes Window:
Choose a brush size from the Brushes window. The display will
change to show feathered brushes (soft edge) or hard-edge brushes,
depending on the tool selected.

Palette Window:
Change the background and foreground colors using the Palette.

Foreground color:   Used when the Paintbrush, Color Pencil,
Airbrush, or Fill tool is selected.

Background color:  Replaces areas deleted by the Eraser, Box 
Select, and Lasso select tools.

Click on a color square to change the foreground color. Hold down
the Ctrl key and click on a color square to change the background
color.

� Double-click on any color square to display the Color Wheel. The Color
Wheel lets you choose from a wide range of colors and shades.

Background Foreground Color Picker Color Squares

Click on the desired color

Change the shade of the color by
scrolling up and down.

You can also enter Red Green
and Blue (RGB) levels from 0 
to 255 or Hue Saturation and
Value (HSV) levels.
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SAVING IMAGES - FILE FORMATS
In the Image Panel, you can save the displayed image to your hard
disk or removable media in one of the following file formats.

WINDOWS® BMP
The BMP graphic file format is for bit-mapped images. BMP images
are supported by Windows and do not require a graphics application
to open.

JPEG
The JPEG (Joint Photographic Experts Group) compression
standard is capable of producing a high compression ratio while
maintaining image quality. JPEG is a widely supported image file
format.

TIFF
TIFF (Tag Image File Format) files contain bit mapped data. In
addition to being a widely supported format, TIFF is able to handle
the color palette needed for professional-quality images and
graphics.

continued on next page

PRINTING IMAGES
Make a hard copy of the displayed image by sending it to your printer.

1. Select Print... from the File menu.

• The Print dialog box will appear. The dialog box display will vary according
to the printer.

2. Enter the number of copies and desired printing
options, then click on OK.

• Refer to your printer's instruction manual for information about printing
options.
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4.Select the file format from the drop-down list.
• The appropriate file extension will be added automatically.

5. Select the image depth for the file (p. 50).

• If TIFF was chosen for the file type, the TIFF Options dialog box will
appear.

� Images compressed with PackBits are not cross-platform compatible
(they can only be opened in Windows operating systems).

1. Select the compression type.

2. Click on OK.

SAVING IMAGES
Make a hard copy of the displayed image by sending it to your printer.

1. Select Save As... from the File menu.

2. Select the folder/directory where the file will be
saved.

3. Enter the desired file name in the box labeled File
Name.

• The Save As dialog box will appear.
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QTIC MAIN PANEL

QTIC MAIN PANEL FUNCTIONS

The QTIC Main Panel allows the camera operations to be
controlled through the computer.

With the QTIC Main Panel you can:

• Display the status of the Dimâge V (p. 63).

• Operate the Dimâge V with the computer:
Remote recording (pp. 64-65).
Recording with exposure compensation (p. 66).
Self-timer (p. 67).
Reset the Dimâge V clock (p. 68).
Format image memory cards (p. 69).

• Transfer image data to the SmartMedia in the camera from the
hard drive or removable media (p. 70).

• Capture images in time lapse (p. 72).

• If JPEG was chosen for the file type, the JPEG Options dialog box will
appear.

6. Click on Save.
• The image will be saved in the selected folder and format and the image

panel will return when the operation is complete.

1. Drag the slider to select the image quality. The quality ranges from 
lowest (left) to highest (right).

2. Click on OK.

� Higher image quality will result in a lower compression ratio.
Lower image quality will result in a higher compression ration
and smaller file size.
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DISPLAYING CAMERA STATUS
The number of frames remaining, the number of frames taken, and
the camera's low-battery warning are displayed in the main panel.

Click to change the image quality
mode. The estimated number of
frames remaining will change
accordingly.

Number of frames recorded on
the image memory card in the
camera.

Frames remaining on the image
memory card in the camera
(estimated).

Appears when the battery
power is low.

OPENING THE QTIC MAIN PANEL
There are two ways to open the QTIC panel.

• Start the software.
Select TWAIN from the File menu and Acquire...
from the submenu (p. 20 - 22).
The panel will appear as shown below.

• Display the QTIC Main Panel from the viewer or image 
panel by clicking on the Acquire button in the toolbox.
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4. Frame your image in the camera's LCD monitor,

then click on Capture.

• The image is recorded to the image memory card.
• Repeat step 4 to record more images with the same settings.

� To view the captured image, switch to the viewer panel. Click on
Viewer... (p. 26). The thumbnail previews will be displayed. To
display the full image, double-click on the thumbnail preview
(p. 40).

Click on Capture to record
the image.

Leaving the Dimâge V in record mode will reduce the battery life.
Switch the camera to play mode when not recording with the
computer. Use of the AC adapter AC-V1 (sold separately) is
recommended when recording remotely.

REMOTE RECORDING
Take pictures with the camera from your computer.

Auto Flash

1. Select Record Mode from
the Camera menu.

• Record mode will be set, regardless of
the Record/Play switch setting on the
camera.

2. Click on to select the flash mode.

• The flash will not fire if the lens unit of the camera is not in the standard
lens position. See the Standard Lens Position section in the Dimâge V
camera manual.

• Each time is clicked, the display will change in the sequence below.

3. Click on to select the image quality.
• The estimated number of frames remaining will change accordingly.
• Each time is clicked, the display will alternate between standard and

fine mode.

Auto Flash Flash cancel

Standard Mode (STD) Fine Mode (FINE)
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SELF-TIMER
Use the self-timer when recording remotely.

1. Click on .
• The display will alternate between On and Off each time it is clicked.

2. Select Record Mode from the Camera menu.

3. Set the flash mode, image quality, and exposure
compensation desired (p. 64).

4. Frame your image in the camera's LCD monitor,
then click on Capture.

• Self-timer is automatically canceled after the shutter is released.

Self-timer On Self-timer Off

EXPOSURE COMPENSATION
Adjust the exposure before taking a picture.

1. Select Record Mode from the Camera menu.

2. Set the flash mode and image quality (p. 64).

3. Select Capture with Exposure Compensation...
from the Camera menu.

• The Exposure Compensation dialog box will appear.

Slide the lever to the desired
value. Values between the
marks cannot be selected.

4. Select the exposure compensation level by sliding
the lever to the desired increment.

• Values between the marks cannot be selected.

5. Frame your image in the camera's LCD monitor,
then click on Capture.

• Exposure Compensation is automatically canceled after the shutter is
released.
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FORMATTING IMAGE MEMORY CARDS
Format the image memory card in the camera while the camera is
connected to the computer.

All protected and unprotected images on the SmartMedia will 
be permanently removed when the format function is used (see 
the Protecting Images section in the camera manual).

1. Select Format Card... from the Camera menu.

2. Click on Yes.
• FORMAT COMPLETE appears in the camera's LCD monitor when the

card is formatted.

• The following message will appear.

RESETTING THE CAMERA DATE/TIME
Use the computer's date/time information to reset the date and time
in the camera.

1. Select Set Clock... from the Camera menu.

2. Click on OK.
• Click on Cancel to escape the operation.

• The Set Clock message will appear.

Be sure the correct date and time are set on your computer
before transferring the data to the camera. 
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3. Display the file format of the image from the drop-

down list of file types.

4. Click on the image file to select it.
• The name of the file will appear in the box labeled File Name.

5. Click on Open.
• While the image is being uploaded to the camera's image memory card, a

bar graph will indicate the progress.

• Only images saved in JPEG or Windows® BMP file formats can be
transferred to the SmartMedia in the camera.

• Images that are not VGA size (640 x 480 pixels) will be automatically
sized to fit the VGA standard when uploaded to the image memory
card in the Dimâge V. Resizing can result in image distortion.

COPYING: FROM THE PC TO THE CAMERA
Transfer images from your hard drive or removable media to the
image memory card in the camera.

1. Select Upload Image... from the Camera menu.

• The Open dialog box will appear.

2. Select the directory/folder where the file to be
uploaded is stored.
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4. Choose the directory where the file will be saved.
• Click on Browse... to change directories.

5. Click on OK.
• The camera will begin recording using the parameters set in steps 2 - 4.
• The following bar graph will appear to report progress.

� Because each image is temporarily written to the image memory
card in the camera before it is uploaded to the hard drive or
removable media, there must be available frames on the memory
card before starting the time lapse function.

CAPTURING IN TIME LAPSE
Capture a series of images at regular time intervals and save them to
your hard drive or removable media.

1. Select Time Lapse... from the Camera menu.

• The Time Lapse Capture dialog box will appear.

2. Enter the desired values for the the time interval in
the Lapse Time (s) box and enter the number of
frames to be taken the in the # of Picture box.

3. Name the file in the File Name box, then choose
the file type from the File Type drop-down menu.

• Only Windows® Bitmap (bmp) and JPEG (jpg) can be selected.
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SLIDE SHOW OPTIONS

A slide show is a group of images that can be played back in
sequence, using transitions. The Minolta Dimâge V control
software lets you:

• Create a slide show from images stored on your hard disk or
removable media (pp. 76-80).

• Add transitions and delays to the slide show (pp. 81-83).

• Use the Edit menu to change your slide show (p. 83).

• Open slide shows (p. 85).

• Play slide shows (p. 85).

• Save your slide show (p. 84).
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Continued on next page

2. Select the folder/directory where the images are
stored.

3. Click on Open.
• The thumbnail images will appear in a new contact sheet.

CREATING A SLIDE SHOW
Create an on-screen slide show using images stored on your hard
drive or removable media.

1. Click on the New Contact Sheet button in the 
toolbox or select New Contact Sheet... from the
File menu.

• The Load Contact Sheet dialog box will appear.
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6. Click on a thumbnail image, then drag it to the

Show window and drop it in.

• The image will appear in the Show window.

Continued on next page

4. With the contact sheet displayed, select New Slide
Show... from the File menu.

• The New Slide Show dialog box will appear.

5. Click on the option button next to the desired size of
the slide show to select it, then click on OK.

• A new slide show window, titled "Show", will appear.
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EDITING SLIDE SHOWS
Add transition effects between slides and choose the display time of
each slide.

Time Delay Options

Wait for Mouse Click - The image will remain on the screen until the
mouse button is clicked. The next slide will show after the mouse
button is clicked.

Pause - Set the length of time the image will remain on the screen by
entering the desired value in the box. If the mouse button is clicked
before the set time has passed, the next image will appear.

Transition Type Options

Wipe Down - The slide appears on the screen from top to bottom
(with the top appearing first).

Wipe Up - The slide appears on the screen from bottom to top (with
the bottom appearing first).

Wipe Left - The slide appears on the screen from right to left (with the
right side appearing first). It "wipes" onto the screen in a left-ward
direction.

Wipe Right - The slide appears on the screen from left to right (with
the left side appearing first). It "wipes" onto the screen in a right-ward
direction.

Fast Dissolve - The slide appears on the screen in many small
squares (a random pattern).

Continued on next page

7. Drag and drop the rest of the desired images into
the Show window.

• Select multiple images by holding down the shift key while clicking on the
images.

8. Close the contact sheet window.
• You are finished creating the slide show, now you can play (p. 85), edit

(pp. 81- 83), or save the slide show (p. 84).
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• The Slide Transition dialog box will appear.

4. Select the delay time (length the slide will remain
on the screen) and the transition type (effect that
will appear between slides).

• Select the Change All checkbox to apply the options to all the slides in the
slide show.

• If Loop Continuously is checked, the slide show will play repeatedly, until
any key on the keyboard is pressed.

• Only one transition effect and one timing option can be selected for each
slide.

� You can also use the functions from the Edit menu to edit your
slide show. Click on the slide to be cut, cleared, or copied and
pasted, then select the function.

1. Maximize the Show window.

2. Select a slide to receive transition/timing
adjustments by clicking on it.

• A border will appear around the selected image.

3. With a slide selected, click on the Transition button
in the toolbar or select Transitions... from the
Slide Show menu.
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OPENING SLIDE SHOWS
Open an existing slide show that has been saved to the hard disk or
removable media.

1. Click on the Open Slide Show button in the toolbar.
• The Open dialog box will appear. 

2. Select the folder/directory where the file is stored.

3. Click on the file, then click on Open.

PLAYING SLIDE SHOWS

With the Show window open, click on the Play
button in the toolbox or select Play Slide Show
from the Slide Show menu.

� Press any key to quit the slide-show playback and return to the
Show window.

SAVING SLIDE SHOWS
Save your slide show to the hard drive or removable media.

1. With the Show window open, select Save As...
from the File menu.

• The Save As dialog box will appear.

2. Select the folder/directory where the file will be
saved.

3. Enter the desired file name in the box labeled File
Name.

4. Click on Save.
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• The Image Info window appears when Get Info... is selected from the

Contact Sheet submenu.

* It is possible to have no thumbnails appear for images on the hard drive
or removable media when the viewer panel is open. Select Preferences
from the File menu, then select Automatically Create Thumbnails from
the submenu to turn it ON or OFF. Automatically Create Thumbnails is
ON when a � appears to its left and is OFF when there is no � next to it.

When Automatically Create Thumbnails is off, it is possible to have a
thumbnail created for a single image by selecting Create Contact Sheet
Image from the Contact Sheet submenu.

Continued on next page

Throughout the application are instances where clicking on the right-
hand mouse button will activate a submenu. These submenus can
speed-up operations.

Contact Sheet Submenu
When the previews from images on the hard disk or removable
media are displayed, the Contact Sheet submenu is available.

1. Display the thumbnail previews of images on the
hard drive or removable media.

2. Choose a thumbnail image and click once on it,
then click once on the right mouse button.

• The Contact Sheet submenu will appear.

Open Selected Display the image in the image panel

Print … Print the selected image

Create Contact Sheet Image *Creates thumbnail on contact sheet

Get Info … Image information will be displayed
(see next page)

� The functions in the submenu are listed in the table below.
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Slide Show Window Submenu
When a slide show is open (not playing) the Slide Show Window
submenu is available.

1. Open the existing slide show (p. 85).

2. Choose a slide (thumbnail image) and click once on
it, then click once on the right mouse button.

• The Slide Show Window submenu will appear.

• The functions in the submenu are listed in the table below.

Cut Delets the slide and copies it to the Clipboard

Copy Copies the slide to the Clipboard

Paste Inserts the current Clipboard item

Play Slide Show Plays back the slide show
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10. You will be required to enter your name and a
serial number. The serial number is located on the
last page of the Dimâge V camera manual. Click on
Next. Confirm the information, then click on Yes.

11. Follow the instructions that appear on the monitor
until installation is complete.

STARTING PHOTODELUXE

In Windows 95

1. Turn on the computer and start Windows.

2. Select Programs from the Start button, then 
choose Adobe PhotoDeluxe from the submenu
and Adobe PhotoDeluxe 1.0 from the second
submenu.

System requirements
• i486 or Pentium processor.
• Windows 95.
• Minimum of 16MB available RAM.
• Minimum of 45MB available hard disk space.
• 256-color or greater video card.
• CD-ROM drive.

INSTALLING PHOTODELUXE

1. Turn on the PC and start Windows 95.

2. Insert the Adobe PhotoDeluxe CD-ROM.

3.Select Run... from the Start button.
• The Run dialog box will appear.

4. Type D:\ENGLISH\INSTALL\Setup.exe in the
Command Line box/Open drop-down list.

• These instructions assume the CD-ROM drive is drive D.

5. Click on OK.

6. The Welcome dialog box will appear, click on Next.

7. You will be asked to enter the region where the
software was purchased, enter the information,
then click on Next.

8. The Software License Agreement will appear. After
reading the license, click on Yes.

9. Select the desired set-up type, then click on Next.

ADOBE PHOTODELUXE
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